I have noticed that the pm option isn't listed under the send message tab anymore. Is it working for you guys or is it just me? I checked my user control panel just to make sure and I didn't see an option to enable/disable private messages.